Denne er bra:

=FINN.RAD(A2;Årslønn!A:B;2;USANN)

Finn.Rad er en av funksjonene jeg bruker oftest i Excel. Hvis du har forskjellig informasjon på faner som du vil knytte sammen, er den helt knall. I eksemplet her, har jeg ansattnummer og navn på første fane, årslønn på en fane og bostedskommune på den siste. Det som forteller hvilken informasjon som hører til hvem, er nummeret i første kolonne på hver fane. Nummer 1 Ola, har årslønnen som har nummeret 1 på fanen som heter Årslønn, og bor i kommunen som har nummeret 1 på fanen Kommune. Formelen i celle C2 er =FINN.RAD(A2;Årslønn!A:B;2;USANN). «A2» forteller at vi leter etter nummeret 1. «Årslønn!A:B» forteller at Excel skal lete i kolonnene A til B i fanen Årslønn. 2 sier at den skal hente verdien i kolonne nummer to (B). USANN sier at vi kun godtar en eksakt treff, mens SANN ville ha returnert den verdien som ligner mest.


=INDEKS([sett-inn-verdi]!$B$3:$B$297;SAMMENLIGNE([denne-cellen];[gammel-verdi]!$A$3:$A$297;0))

http://www.contextures.com/xlFunctions03.html

=HVIS(ANTALL.HVIS($E:$E;A3)=0; “USANN”; “SANN”)

=INDEKS(‘Ark1’!D2:D6806;SAMMENLIGNE(‘Ark2′!A2;’Ark1’!A2:A6806;0))

http://stackoverflow.com/questions/26373325/if-two-cells-match-return-value-from-third